CloudSigma would like to inform you that one of our upstream Internet Service Providers (ISPs), in Monterrey, successfully performed maintenance of their network infrastructure.
IMPACT: During this time frame, the traffic was rerouted through one of our other lines. No impact was experienced on running virtual machines, hosts, private network accessibility and/or any other running services.
Posted Oct 03, 2024 - 12:58 UTC
Update
CloudSigma would like to inform you that the maintenance will be extended by 1 hour.
Posted Oct 03, 2024 - 12:20 UTC
In progress
Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Oct 03, 2024 - 09:00 UTC
Scheduled
CloudSigma would like to inform you that one of our internet service providers, for the Monterrey cloud location, is going to perform a planned maintenance of their network. During the maintenance, our provider will perform relocation of core equipment within the Data Center with the purpose of having an optimization of the services delivered to our clients.
IMPACT: During this time frame, the traffic will be rerouted through one of our other lines. No impact is expected on running virtual machines, hosts, private network accessibility and/or any other running services.
Posted Sep 26, 2024 - 12:01 UTC
This scheduled maintenance affected: Monterrey Cloud.