CloudSigma would like to inform you that the planned maintenance in our Boden, Sweden data center has been completed successfully.
Posted Jul 15, 2021 - 00:18 UTC
In progress
Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Jul 14, 2021 - 22:00 UTC
Scheduled
CloudSigma would like to inform you that we are planning to perform an emergency maintenance of our Network infrastructure of the Boden cloud. More precisely, we will be doing an emergency software upgrade on the routers our Internet access is connected to, due to an ongoing software issue with them, which may affect the service quality in the future.
All support activities will be conducted under the direct supervision of CloudSigma’s DevOps staff.
IMPACT: We will perform the maintenance on each router separately and manually reroute beforehand, so we expect traffic interruption to be minimal, during the process of the traffic rerouting. The actual works is scheduled to take no longer than 2 hours in total.
While it is important for CloudSigma to perform maintenance such as this to ensure the quality of our services, we do everything possible to minimize any inconvenience to our customers. We appreciate your patience and welcome any feedback.