[LON] API server issue
Incident Report for CloudSigma
Resolved
CloudSigma would like to inform you that the issue with our API and WebApp in the London cloud location has been identified and resolved.

Access to the WebApp as well as all functionality are working normally.

We apologize for any inconvenience caused.
Posted May 15, 2023 - 06:03 UTC
Investigating
CloudSigma would like to inform you that currently, we are experiencing issues with our API and WebApp in London, and API calls can not be performed, directly or through the web interface.

There is no impact on already existing/running customers’ virtual machines, hosts, and network accessibility.

Our DevOps team is working on restoring the normal operation of the user interface. There is no impact on the customer's virtual machines or other cloud infrastructure.
Posted May 15, 2023 - 05:15 UTC
This incident affected: London Cloud.