[CRK] Network outage
Incident Report for CloudSigma
Resolved
CloudSigma would like to inform you that our ISP restored the full network connectivity in our Clark cloud location.

Please accept our sincere apologies for any caused inconvenience.
Posted Mar 24, 2022 - 20:22 UTC
Update
Our ISP is still working on resolving the full network connectivity. However, the cloud is accessible. Until the issue is completely resolved, a partial packet loss and interruptions are expected.

Please accept our sincere apologies for any caused inconvenience.
Posted Mar 24, 2022 - 20:04 UTC
Update
Our ISP is still working on resolving the full network connectivity. However, the cloud is accessible. Until the issue is completely resolved, a partial packet loss and interruptions are expected.

Please accept our sincere apologies for any caused inconvenience.
Posted Mar 24, 2022 - 18:53 UTC
Update
Our ISP is still working on resolving the full network connectivity. However, the cloud is accessible. Until the issue is completely resolved, a partial packet loss and interruptions are expected.

Please accept our sincere apologies for any caused inconvenience.
Posted Mar 24, 2022 - 17:39 UTC
Update
Our ISP is still working on resolving the full network connectivity. However, the cloud is accessible. Until the issue is completely resolved, a partial packet loss and interruptions are expected.

Please accept our sincere apologies for any caused inconvenience.
Posted Mar 24, 2022 - 16:39 UTC
Monitoring
Our ISP is still working on resolving the full network connectivity. However, the cloud is accessible. Until the issue is completely resolved, a partial packet loss and interruptions are expected.

Please accept our sincere apologies for any caused inconvenience.
Posted Mar 24, 2022 - 15:46 UTC
Identified
Our ISP is still working on resolving the full network connectivity. However, the cloud is accessible. Until the issue is completely resolved, a partial packet loss and interruptions are expected.

Please accept our sincere apologies for any caused inconvenience.
Posted Mar 24, 2022 - 14:48 UTC
Update
CloudSigma would like to inform you that the connectivity in our data center in Clark is partially resolved, and the location is accessible.

Our ISP is working on resolving the full network connectivity. Until the issue is completely resolved, a partial packet loss and interruptions are expected.

Please accept our sincere apologies for any caused inconvenience.
Posted Mar 24, 2022 - 13:45 UTC
Investigating
CloudSigma would like to inform you that currently, we are experiencing a network outage in our Clark Cloud Location.

Our Operations team is working on identifying and resolving the issue.

Please accept our sincere apologies for any caused inconvenience.
Posted Mar 24, 2022 - 13:21 UTC
This incident affected: <a href="https://crk.status.cloudsigma.com/"> Clark Cloud</a>.