[HNL] Inaccessible WebApp interface

Incident Report for CloudSigma

Resolved

CloudSigma would like to inform you that our WebApp in the Honolulu location is now available. The issue has been resolved after approximately 140 minutes of downtime. Thank you for your patience while we investigated and worked to resolve the issue.

Please accept our apologies for the inconvenience.
Posted Jun 30, 2025 - 21:30 UTC

Investigating

CloudSigma would like to inform you that the WebApp in our Honolulu Cloud is currently not accessible.

There is no further impact on already existing Virtual Machines, Drives, or other services of our services.
Posted Jun 30, 2025 - 19:11 UTC
This incident affected: Honolulu Cloud.