[ADB] Network Issues

Incident Report for CloudSigma

Resolved

CloudSigma would like to inform you that the Izmir cloud location is reachable again.

Thank your understanding on the matter.
Posted Jul 09, 2025 - 21:28 UTC

Investigating

CloudSigma would like to inform you that currently, we are experiencing a network outage in our Izmir Cloud location. The WebApp is currently unreachable.

Our operations team is working to resolve the issue as fast as possible. We will keep you posted.

Please accept our apologies for the inconvenience.
Posted Jul 09, 2025 - 15:23 UTC
This incident affected: Izmir Cloud.