CloudSigma would like to inform you that the planned maintenance of our storage cluster, in the Düsseldorf cloud location, was completed successfully.
IMPACT: There was no impact on already existing customers’ virtual machines, hosts, network accessibility, and/or any other running services, apart from a slight increase in the I/O operations.
Posted Jul 13, 2024 - 07:39 UTC
In progress
Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Jul 13, 2024 - 07:03 UTC
Scheduled
CloudSigma would like to inform you that we will be performing a scheduled upgrade of the Storage cluster in our Düsseldorf cloud location.
IMPACT: There will be no impact on already existing customers’ virtual machines, hosts, network accessibility and/or any other running services, apart from a slight increase in the I/O operations.
Posted Jul 08, 2024 - 19:53 UTC
This scheduled maintenance affected: Dusseldorf Cloud.