Alpha3Cloud would like to inform you that the planned hardware maintenance in the Washington DC cloud location, was completed successfully. During the maintenance, we replaced a faulty drive on one of our storage nodes.
IMPACT: During the maintenance work, there was no impact on running VMs, nor on the cloud performance.
Posted Feb 12, 2025 - 03:51 UTC
Update
CloudSigma would like to inform you that the Maintenance has been extended by an additional hour. No additional impact is expected.
Posted Feb 12, 2025 - 03:11 UTC
Update
CloudSigma would like to inform you that the Maintenance has been extended by an additional hour. No additional impact is expected.
Posted Feb 12, 2025 - 02:05 UTC
In progress
Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Feb 12, 2025 - 01:00 UTC
Scheduled
Alpha3Cloud would like to inform you that we are planning to perform hardware maintenance at our Washington DC cloud location. During the maintenance, we will be replacing a faulty drive on one of our storage nodes.
IMPACT: There will be no impact on already existing customers’ virtual machines, hosts, network accessibility and/or any other running services.
Posted Feb 05, 2025 - 01:53 UTC
This scheduled maintenance affected: Washington DC Cloud.