[ZRH] Degraded Storage Performance

Incident Report for CloudSigma

Resolved

CloudSigma would like to inform you that the storage performance issue at our Zurich Cloud location has now been resolved. All services, including the creation of new drives and backups, have been restored to normal functionality.

We sincerely apologize for the inconvenience this may have caused.
Posted Mar 26, 2025 - 10:25 UTC

Investigating

CloudSigma would like to inform you that we are currently experiencing degraded storage performance at our Zurich Cloud location. While existing drives are unaffected, their status may be displayed as unavailable in the WebApp. Additionally, the creation of new drives and backups is temporarily unavailable.

We sincerely apologize for any inconvenience this may cause and appreciate your understanding as we work to resolve the issue.
Posted Mar 26, 2025 - 10:13 UTC
This incident affected: Zürich Cloud.