CloudSigma would like to inform you that the planned software upgrade of the Object Storage environment in the Monterrey cloud location was performed with success. During the maintenance, we carried out software upgrades on the object storage nodes.
IMPACT: During the maintenance window, the object storage services were not available for about 15 minutes.
Posted Nov 04, 2024 - 12:27 UTC
In progress
Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Nov 04, 2024 - 07:00 UTC
Scheduled
CloudSigma would like to inform you that we will be performing a planned software upgrade of the Object Storage environment in the Monterrey cloud location. During the maintenance, we will carry out software upgrades on the object storage nodes.
IMPACT: During the maintenance window, the object storage services will not be available for about 15 minutes.
Posted Oct 28, 2024 - 08:58 UTC
This scheduled maintenance affected: Monterrey Cloud.