CloudSigma would like to inform you that the planned hardware maintenance in the Tokyo cloud location, was completed successfully. The maintenance aimed at replacing a faulty drive in one of the nodes sustaining the storage cluster.
IMPACT: There was no impact on already existing customers’ virtual machines, hosts, network accessibility and/or any other running services.
Posted Feb 14, 2025 - 12:19 UTC
In progress
Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Feb 14, 2025 - 11:00 UTC
Scheduled
CloudSigma would like to inform you that we are planning to perform hardware maintenance at our Tokyo cloud location. During the maintenance, we will replace a faulty drive in one of the nodes sustaining the storage cluster.
IMPACT: There will be no impact on already existing customers’ virtual machines, hosts, network accessibility and/or any other running services.