[ZRH] Degraded API Performance
Incident Report for CloudSigma
Resolved
CloudSigma would like to inform you that snapshots and backups are fully functional once again.

We apologize for the inconvenience.
Posted Dec 03, 2024 - 14:01 UTC
Update
CloudSigma would like to inform you that the issue is partially resolved. The only currently affected functionalities of the region are the snapshots and the backups.

We are actively working on resolving the issue and we will keep you posted.
Posted Dec 03, 2024 - 12:38 UTC
Investigating
CloudSigma would like to inform you that we are currently experiencing degraded performance in our Zurich region. This issue is related to the integration of the API and Storage Cluster. Please note that read and write operations on existing drives are not affected.

We are actively working to resolve this matter and will provide updates as soon as we have more information.

Thank you for your understanding and patience.
Posted Dec 03, 2024 - 10:00 UTC
This incident affected: Zürich Cloud.