CloudSigma would like to inform you that due to unforeseen circumstances we were unable to complete the planned Hardware maintenance and it has therefore been postponed to a later date.
IMPACT: As no maintenance activities were carried out, there was no impact on customers’ virtual machines, hosts, network accessibility, or any other running services.
We apologize for any inconvenience caused and appreciate your understanding. A new maintenance notification will be sent once the maintenance has been rescheduled.
Posted Aug 24, 2026 - 12:26 UTC
In progress
Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Aug 24, 2026 - 12:00 UTC
Scheduled
CloudSigma would like to inform you that we are planning to perform hardware maintenance at our Dusseldorf cloud location. During the maintenance, we will be working on the cloud cabling, replacing some faulty components.
IMPACT: There will be no impact on already existing customers’ virtual machines, hosts, network accessibility and/or any other running services.
While it is important for CloudSigma to perform maintenances such as this to ensure the quality of our services, we do everything possible to minimize any inconvenience for our customers. We appreciate your patience and welcome any feedback.
Posted Aug 24, 2026 - 11:23 UTC
This scheduled maintenance affected: Dusseldorf Cloud.