CloudSigma would like to inform you that one of our upstream Internet Service Providers (ISPs) in Zurich, Geneva, and Frankfurt successfully performed maintenance of their network infrastructure.
IMPACT: During this maintenance window, BGP sessions of the affected customers were temporarily shut down for administrative purposes. Access ports may have experienced downtime of up to 240 minutes.
Posted Dec 10, 2024 - 06:55 UTC
In progress
Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Dec 09, 2024 - 23:00 UTC
Scheduled
CloudSigma would like to inform you that one of our internet service providers, for the Zurich cloud location, is going to perform a planned maintenance of their network. During the maintenance, our provider will upgrade the Software of the Interconnection Platform.
IMPACT: During this timeframe, the affected customers' BGP sessions will be temporarily shut down for administrative purposes. Access ports may experience downtime of up to 240 minutes.
Posted Dec 05, 2024 - 21:00 UTC
This scheduled maintenance affected: Zürich Cloud, Geneva Cloud, and Frankfurt Cloud.