CloudSigma would like to inform you that the emergency hardware maintenance at our Riyadh cloud location has been completed successfully. During the maintenance, we replaced faulty drives on the nodes sustaining the cloud.
IMPACT: Due to the nature of the work and the redundancy of our hardware, there was no impact during the maintenance.
Posted Jan 06, 2025 - 16:33 UTC
In progress
Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Jan 06, 2025 - 15:00 UTC
Scheduled
CloudSigma would like to inform you that we are planning to perform emergency hardware maintenance at our Riyadh cloud location. During the maintenance, we will be replacing faulty drives on the nodes sustaining the cloud.
IMPACT: Due to the nature of the upcoming work and the redundancy of our hardware, no impact is expected during the maintenance.
Posted Jan 03, 2025 - 10:14 UTC
This scheduled maintenance affected: Riyadh Cloud.