[MTY] Unavailable hosts

Incident Report for CloudSigma

Resolved

CloudSigma would like to inform you that the affected vhosts in the Monterrey cloud location are operational and stable.

We apologize for any inconvenience caused.
Posted May 17, 2026 - 21:01 UTC

Monitoring

CloudSigma would like to inform you that the affected hosts in the Monterrey cloud location are operational.

Our team continues to monitor and review the environment to ensure platform stability following the incident.

We will provide further updates if additional information becomes available.
Posted May 17, 2026 - 19:38 UTC

Identified

CloudSigma would like to inform you that we are currently experiencing an issue affecting some of our vhosts in the Monterrey cloud location.

Our team is actively working to restore the affected hosts as quickly as possible.

We will continue to provide updates as more information becomes available.
Posted May 17, 2026 - 17:28 UTC
This incident affected: Monterrey Cloud.