[SJC] Degraded Network Performance
Incident Report for CloudSigma
Resolved
Alpha3 Cloud would like to inform you that the packet loss was brief and is no longer occurring. We will continue to monitor the network and keep you updated if the issue reappears.
Posted Aug 07, 2024 - 14:37 UTC
Investigating
Alpha3Cloud would like to inform you that we are currently experiencing degraded network performance in our San Jose Cloud location from certain points of the world.

Please accept our apologies for the inconvenience caused.
Posted Aug 07, 2024 - 14:24 UTC
This incident affected: San Jose Cloud.