CloudSigma would like to inform you that the emergency hardware maintenance in the Clark cloud location, was completed successfully. The maintenance aimed at replacing faulty drives.
IMPACT: During the maintenance work, there was no impact on running VMs, nor on the cloud performance.
Posted Apr 04, 2025 - 14:20 UTC
Update
CloudSigma would like to inform you tat our emergency hardware maintenance has been extended by an additional hour.
IMPACT: There will be no additional impact.
Posted Apr 04, 2025 - 12:58 UTC
In progress
Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Apr 04, 2025 - 12:00 UTC
Scheduled
CloudSigma would like to inform you that we are going to perform an emergency hardware maintenance at our Clark cloud location. During the maintenance, we will be replacing faulty drives.
IMPACT: There will be no impact on already existing customers’ virtual machines, hosts, network accessibility and/or any other running services.