[RUH] Unavailable PaaS Platform

Incident Report for CloudSigma

Resolved

CloudSigma would like to inform you that the PaaS platform in the Riyadh cloud region is now fully operational.

We apologise for the inconvenience caused.
Posted Jun 20, 2025 - 05:44 UTC

Investigating

CloudSigma would like to inform you that we are experiencing an issue with our PaaS platform in the Riyadh region, which is currently unreachable. No impact on already running containers and services should be present.

We will keep you posted.
Posted Jun 20, 2025 - 04:37 UTC
This incident affected: Riyadh Cloud.