[MNL2] Degraded network performance

Incident Report for CloudSigma

Resolved

CloudSigma would like to inform you that the issue with the degraded performance on our network infrastructure in the Manila-2 cloud location, has been resolved.

Please take our apologies for the inconvenience caused!
Posted May 14, 2023 - 11:06 UTC

Update

We are continuing to investigate this issue.
Posted May 14, 2023 - 10:42 UTC

Investigating

CloudSigma would like to inform you that currently, we are experiencing degraded network performance in our Manila-2 location from certain points of the world.

Our operations team is working to resolve the issue as fast as possible.
Posted May 14, 2023 - 10:37 UTC
This incident affected: Manila 2 Cloud.