CloudSigma would like to inform you that the planned hardware maintenance in the London cloud location was completed successfully. The maintenance was aimed at conducting a thorough inspection of our equipment.
IMPACT: During the maintenance work, there was no impact on already existing customers’ virtual machines, hosts, network accessibility, and/or any other running services.
Posted Apr 14, 2025 - 19:13 UTC
In progress
Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Apr 14, 2025 - 08:00 UTC
Scheduled
CloudSigma would like to inform you that we are planning to perform hardware maintenance at our London cloud location. During the maintenance, we will conduct a thorough inspection of our equipment.
IMPACT: There will be no impact on already existing customers’ virtual machines, hosts, network accessibility and/or any other running services.
Posted Apr 07, 2025 - 00:44 UTC
This scheduled maintenance affected: London Cloud.