CloudSigma would like to inform you that the emergency maintenance of our API server has been completed.
IMPACT: There was no impact on already existing customers’ virtual machines, hosts, network accessibility and/or any other running services. During the maintenance, customers were unable to perform calls to the API, directly or through the web interface (panel) for about 30 minutes. Also, a brief interruption of the web interface occurred.
Posted Feb 06, 2025 - 16:14 UTC
Update
CloudSigma would like to inform you that the maintenance will be extended by 6 hours and 30 minutes. We apologize for any inconvenience caused.
Posted Feb 06, 2025 - 11:02 UTC
In progress
Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Feb 04, 2025 - 08:30 UTC
Scheduled
CloudSigma would like to inform you that we are planning to perform emergency maintenance of our API server in the Monterrey cloud location. More precisely, a software upgrade will be carried out.
IMPACT: There will be no impact on already existing/running customer’s virtual machines, hosts, network accessibility and/or any other running services. During the maintenance, customers will not be able to perform any calls to the API, directly or through the web interface for about 30 minutes. Also, a brief interruption of the web interface may occur.
Posted Jan 31, 2025 - 14:51 UTC
This scheduled maintenance affected: Monterrey Cloud.