[CAI] Degraded Network Performance

Incident Report for CloudSigma

Resolved

CloudSigma would like to inform you that the connectivity in the Cairo cloud is now fully operational.

We appreciate your understanding and patience.
Posted Jul 23, 2025 - 07:39 UTC

Update

CloudSigma would like to inform you that, while the connectivity is stable, some degraded performance is still present.

We assure you that our team is actively working on fully mitigating the issue.

We appreciate your understanding.
Posted Jul 23, 2025 - 05:23 UTC

Update

CloudSigma would like to inform you that, while the connectivity is stable, some degraded performance is still present.

We assure you that our team is actively working on fully mitigating the issue.

We appreciate your understanding.
Posted Jul 21, 2025 - 21:48 UTC

Update

CloudSigma would like to inform you that, while the connectivity is stable, some degraded performance is still present.

We assure you that our team is actively working on fully mitigating the issue.

We appreciate your understanding.
Posted Jul 21, 2025 - 09:31 UTC

Update

CloudSigma would like to inform you that, while the connectivity is stable, some degraded performance is still present.

We assure you that our team is actively working on fully mitigating the issue.

We appreciate your understanding.
Posted Jul 20, 2025 - 09:38 UTC

Update

CloudSigma would like to inform you that, while the connectivity is stable, some degraded performance is still present.

We assure you that our team is actively working on fully mitigating the issue.

We appreciate your understanding.
Posted Jul 19, 2025 - 11:47 UTC

Update

CloudSigma would like to inform you that at the moment, the network is stable in our Cairo cloud location.

While the issue is still not fully resolved, we wish to assure you that our team is actively working on fully mitigating the issue.

We appreciate your understanding.
Posted Jul 18, 2025 - 06:19 UTC

Update

CloudSigma would like to inform you that at the moment, the network is stable in our Cairo cloud location.

While the issue is still not fully resolved, we wish to assure you that our team is actively working on fully mitigating the issue.

We appreciate your understanding.
Posted Jul 17, 2025 - 20:51 UTC

Update

CloudSigma would like to inform you that at the moment, the network is stable in our Cairo cloud location.

While the issue is still not fully resolved, we wish to assure you that our team is actively working on fully mitigating the issue.

We appreciate your understanding.
Posted Jul 17, 2025 - 09:24 UTC

Update

CloudSigma would like to inform you that at the moment, the network is stable in our Cairo cloud location.

While the issue is still not fully resolved, we wish to assure you that our team is actively working on fully mitigating the issue.

We appreciate your understanding.
Posted Jul 17, 2025 - 03:48 UTC

Update

CloudSigma would like to inform you that at the moment, the network is stable in our Cairo cloud location.

While the issue is still not fully resolved, we wish to assure you that our team is actively working on fully mitigating the issue.

We appreciate your understanding.
Posted Jul 16, 2025 - 12:30 UTC

Update

CloudSigma would like to inform you that at the moment, the network is stable in our Cairo cloud location.

While the issue is still not fully resolved, we wish to assure you that our team is actively working on fully mitigating the issue.

We appreciate your understanding.
Posted Jul 16, 2025 - 09:47 UTC

Update

CloudSigma would like to inform you that at the moment, the network is stable in our Cairo cloud location.

While the issue is still not fully resolved, we wish to assure you that our team is actively working on fully mitigating the issue.

We appreciate your understanding.
Posted Jul 16, 2025 - 05:54 UTC

Update

CloudSigma would like to inform you that at the moment, the network is stable in our Cairo cloud location.

While the issue is still not fully resolved, we wish to assure you that our team is actively working on fully mitigating the issue.

We appreciate your understanding.
Posted Jul 16, 2025 - 02:48 UTC

Update

CloudSigma would like to inform you that we have partially mitigated the degraded network performance in our Cairo cloud location.

While the issue is still not fully resolved, we wish to assure you that our team is actively working on fully mitigating the issue.

We appreciate your understanding.
Posted Jul 15, 2025 - 07:03 UTC

Update

CloudSigma would like to inform you that we have partially mitigated the degraded network performance in our Cairo cloud location.

While the issue is still not fully resolved, we wish to assure you that our team is actively working on fully mitigating the issue.

We appreciate your understanding.
Posted Jul 15, 2025 - 03:22 UTC

Update

CloudSigma would like to inform you that we have partially mitigated the degraded network performance in our Cairo cloud location.

While the issue is still not fully resolved, we wish to assure you that our team is actively working on fully mitigating the issue.

We appreciate your understanding.
Posted Jul 14, 2025 - 20:45 UTC

Update

We are continuing to investigate this issue.
Posted Jul 14, 2025 - 14:29 UTC

Investigating

CloudSigma would like to inform you that we are currently experiencing degraded network performance in our Cairo cloud location.

Our team is actively working to resolve the issue as quickly as possible. We apologise for the inconvenience and appreciate your understanding.
Posted Jul 14, 2025 - 14:29 UTC
This incident affected: Cairo cloud.