CloudSigma would like to inform you that the scheduled maintenance of our PaaS platform has been completed.
IMPACT: During the maintenance, customers were not able to access the PaaS Panel from our WebApp for a few minutes.
Posted Apr 22, 2025 - 23:17 UTC
Update
CloudSigma would like to inform you that the scheduled maintenance of our PaaS server in the Dublin cloud location will be extended by 1 additional hour.
No additional impact is expected.
Posted Apr 22, 2025 - 23:01 UTC
In progress
Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Apr 22, 2025 - 19:00 UTC
Scheduled
CloudSigma would like to inform you that we are planning to perform scheduled live-migrations of our user nodes in the Dublin cloud location. The actual work aims to upgrade the kernel of the hosts containing them and it is planned to take 4 hours in total.
IMPACT: During the maintenance window, there will be some possibility of a node restart and the PaaS platform will be unavailable for a few minutes.
Posted Apr 15, 2025 - 01:20 UTC
This scheduled maintenance affected: Dublin Cloud.