[SJC] Network issue
Incident Report for CloudSigma
Resolved
CloudSigma would like to inform you that the connectivity to the data center in San Jose is restored now.

Please take our kindest apologies for the inconvenience.
Posted Jun 09, 2022 - 19:52 UTC
Update
CloudSigma would like to inform you that our Operations team is still investigating the issue and its cause.

Please accept our sincere apologies for any caused inconvenience.
Posted Jun 09, 2022 - 19:34 UTC
Investigating
CloudSigma would like to inform you that currently, we are experiencing a network problem in our San Jose Cloud Location.

Our Operations team is working on identifying and resolving the issue.

Please accept our sincere apologies for any caused inconvenience.
Posted Jun 09, 2022 - 18:23 UTC
This incident affected: <a href="https://sjc.status.cloudsigma.com"> San Jose Cloud </a>.