CloudSigma would like to inform you that the planned hardware maintenance in the Riyadh cloud location, was completed successfully. The maintenance aimed at the addition of a new rack to our deployment increasing the cloud capacity and resiliency.
IMPACT: During the maintenance work, there was no impact on running VMs, nor on the cloud performance.
Posted Nov 15, 2024 - 16:13 UTC
In progress
Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Nov 15, 2024 - 06:00 UTC
Scheduled
CloudSigma would like to inform you that we are planning to perform hardware maintenance at our Riyadh cloud location. During the maintenance, we will be working on adding a new rack to our deployment, which will increase the cloud capacity and resiliency.
IMPACT: There will be no impact on already existing customers’ virtual machines, hosts, network accessibility and/or any other running services.
Posted Nov 08, 2024 - 22:16 UTC
This scheduled maintenance affected: Riyadh Cloud.