CloudSigma would like to inform you that our Storage service provider has performed an emergency maintenance of their software. During the maintenance window, they had applied a hotfix of a recently discovered bug within their system. All scheduled tasks took around 4 hours and 48 minutes in total.
IMPACT: As expected, there was no impact on running VMs, nor on the cloud performance.
Posted Mar 22, 2024 - 12:55 UTC
In progress
Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Mar 22, 2024 - 08:00 UTC
Scheduled
CloudSigma would like to inform you that our Storage service provider has to perform an emergency maintenance of their software. During the maintenance window, they will apply a hot fix of a recently discovered bug within their system. All scheduled tasks are expected to take 5 hours in total.
IMPACT: There will be no impact on already existing customers’ virtual machines, hosts, network accessibility and/or any other running services except a slight increase in the I/O operations.
Posted Mar 20, 2024 - 18:53 UTC
This scheduled maintenance affected: Riyadh Cloud.