[ZRH] Inaccessible WebApp interface
Incident Report for CloudSigma
Resolved
CloudSigma is pleased to inform you the API issue preventing access to the WebApp has been resolved and the portal is in full working order.
Customer networking and machines were not affected.

Please accept our sincere apologies for any and all inconveniences caused.
Posted Oct 06, 2021 - 20:09 UTC
Investigating
CloudSigma would like to inform you that we are currently experiencing issues with the API in the Zurich DC.

Customers' machines and networking are not affected. We are working on restoring the WebApp availability.

Please accept our sincere apologies for any inconvenience caused. Our Operations teams are working on resolving the situation.
Updates will be announced as soon as provided.
Posted Oct 06, 2021 - 19:56 UTC
This incident affected: <a href="https://zrh.status.cloudsigma.com"> Zurich Cloud</a>.