CloudSigma [GVA] Object Storage Issue
Incident Report for CloudSigma
Resolved
Our administrators and data center engineers have isolated the root cause for the outage and have rectified the hardware issues. Subsequently, the storage software was reconfigured, and the storage units were synchronized. Finally, the Object Storage is brought up and is currently running as normal.

We extend our sincere apologies for the inconvenience caused!
Posted May 14, 2022 - 15:41 UTC
Update
Our administrators and datacenter engineers are continuing the works on the infrastructure sustaining the Object Storage services. We will post updates regarding the progress accordingly. Please accept our apologies for the prolonged duration of the incident.
Posted May 14, 2022 - 13:23 UTC
Identified
CloudSigma would like to inform you that we are currently experiencing an issue with our object storage in the Geneva location.

Our team discovered the root cause of the problem, and are working to restore the service as soon as possible. For the time being, the object storage will not be reachable.

We will keep you informed of any news and ETA for restoring the service.

Please accept our sincere apologies for the inconvenience caused!
Posted May 13, 2022 - 16:34 UTC
This incident affected: <a href="https://gva.status.cloudsigma.com"> Geneva Cloud</a>.