[ZRH] Unavailable hosts

Incident Report for CloudSigma

Resolved

CloudSigmas would like to inform issue affecting the availability of our compute hosts on the Zurich cloud has been resolved.

Thank you for your patience and understanding.
Posted Feb 17, 2026 - 06:40 UTC

Investigating

CloudSigma would like to inform you that currently, we are experiencing an issue affecting some of our compute hosts in the Manila cloud location. The running machines remain operational, but they may show as "unavailable," which could prevent actions such as stopping, starting, or cloning them. Our administrators are working to resolve it as soon as possible.
Posted Feb 17, 2026 - 00:28 UTC
This incident affected: Zürich Cloud.