CloudSigma would like to inform you that the planned maintenance of our storage cluster in the Düsseldorf cloud location was completed successfully. The maintenance allowed us to perform an upgrade of the storage cluster.
IMPACT: During the maintenance work, there was no impact on running VMs, nor on the cloud performance, except for a slight increase in the I/O operations.
Posted Apr 12, 2025 - 07:46 UTC
In progress
Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Apr 12, 2025 - 07:00 UTC
Scheduled
CloudSigma would like to inform you that we are planning to do scheduled maintenance of our storage cluster in the Düsseldorf cloud location. The maintenance aims to perform an upgrade of the storage cluster.
IMPACT: There will be no service impact, except a slight increase in the I/O operations.
Posted Apr 04, 2025 - 23:14 UTC
This scheduled maintenance affected: Dusseldorf Cloud.