[RUH] Network issues
Incident Report for CloudSigma
Resolved
CloudSigma would like to inform you that the network connection was restored.

We apologize for any inconvenience caused.
Posted Jul 27, 2022 - 00:03 UTC
Investigating
CloudSigma would like to inform you that currently, we are experiencing a partial network outage in our Riyadh DC location from certain points of the world.

Our operations team is working to resolve the issue as fast as possible.
Posted Jul 26, 2022 - 23:20 UTC
This incident affected: <a href="https://ruh.status.cloudsigma.com"> Riyadh Cloud</a>.