[FRA] Inaccessible PaaS Panels

Incident Report for CloudSigma

Resolved

CloudSigma would like to inform you that the issues affecting our PaaS infrastructure in Frankfurt have been resolved.

Thank you for your patience and understanding.
Posted Apr 16, 2025 - 18:40 UTC

Investigating

CloudSigma would like to inform you that the PaaS infrastructure in our Frankfurt cloud is currently experiencing interruptions affecting the PaaS User Panel. Our team is actively working to resolve the issue, and we will keep you updated on the progress.
Posted Apr 16, 2025 - 16:40 UTC
This incident affected: Frankfurt Cloud.