[RUH] Network degraded performance
Incident Report for CloudSigma
Resolved
The networking issues in our Riyadh cloud have been resolved.
The investigation is continuing and once it is completed we will distribute a Root Cause Analysis to provide more details about the issue as well as the measures which are taken in order to prevent recurrence of the issue.
Posted Apr 19, 2020 - 14:17 UTC
Update
We are continuing to investigate this issue.
Posted Apr 19, 2020 - 10:52 UTC
Update
We are continuing to investigate this issue.
Posted Apr 19, 2020 - 10:01 UTC
Update
We are continuing to investigate this issue.
Posted Apr 19, 2020 - 09:10 UTC
Update
We are continuing to investigate this issue.
Posted Apr 19, 2020 - 08:06 UTC
Investigating
CloudSigma would like to inform you that the connection to the Riyadh cloud is restored, but we observe a degraded network performance.

Our DevOps team is working on resolving this issue as soon as possible.

Please accept our sincere apologies for the inconvenience caused!
Posted Apr 19, 2020 - 08:06 UTC
This incident affected: <a href="https://ruh.status.cloudsigma.com"> Riyadh Cloud</a>.