CloudSigma would like to inform you that the scheduled Network maintenance in our Clark cloud was successfully completed.
IMPACT: No interruption or degraded performance was observed during the maintenance of the network infrastructure as traffic was redirected.
Posted Aug 05, 2024 - 14:08 UTC
Update
CloudSigma would like to inform you that the maintenance will be extended by 1 hour.
Posted Aug 05, 2024 - 13:01 UTC
In progress
Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Aug 05, 2024 - 08:00 UTC
Scheduled
CloudSigma would like to inform you that we are planning to perform a scheduled maintenance of our Network infrastructure of the Clark cloud. More precisely, we will be upgrading the software on one of our core routers.
IMPACT: No impact is expected, while the router is being updated, traffic will be redirected to another one.