CloudSigma would like to inform you that the emergency maintenance has now been completed.
The emergency maintenance was performed to stabilize the platform following the network incident earlier today and to help prevent similar issues from occurring again.
Posted Sep 07, 2026 - 19:56 UTC
In progress
Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Sep 07, 2026 - 18:37 UTC
Scheduled
CloudSigma would like to inform you that we are continuing the emergency maintenance of our Network infrastructure in the Zurich and Geneva clouds. Earlier today, we experienced an issue where there was an unexpected simultaneous reboot of devices within the cloud network. This resulted in network loss for all storage nodes within the cloud, with some drives showing as unavailable. Network connectivity was also affected.
The emergency maintenance is being performed to stabilize the platform and ensure that this issue does not occur again.
IMPACT: During the maintenance, there may be a brief impact on storage operations and a short packet loss.
Posted Sep 07, 2026 - 18:36 UTC
This scheduled maintenance affected: Zürich Cloud and Geneva Cloud.