[MNL] Degraded Network Performance

Incident Report for CloudSigma

Resolved

CloudSigma would like to inform you that the networking issue in our Manila cloud location has been rectified, and all network services are now in proper operation.

Once again we apologize for any inconvenience caused.
Posted Oct 27, 2025 - 11:01 UTC

Investigating

CloudSigma would like to inform you that we are currently experiencing degraded network performance in our Manila Cloud location from certain points in the world.

Please accept our apologies for the inconvenience caused.
Posted Oct 27, 2025 - 09:24 UTC
This incident affected: Manila Cloud.