[GVA] Emergency PaaS Maintenance

Incident Report for CloudSigma

Resolved

CloudSigma would like to inform you that the emergency maintenance in our Geneva cloud location has been resolved successfully.

Impact:
During the maintenance, there was no network connectivity to the containers, but any already running processes remained in operation.
Posted Jun 10, 2025 - 20:24 UTC

Investigating

CloudSigma would like to inform you of an emergency maintenance on the PaaS environment in our Geneva cloud location. The PaaS panels are currently unreachable, and we are investigating any potential impact on customer containers or services.

We will keep you updated as the case develops.
Posted Jun 10, 2025 - 20:06 UTC
This incident affected: Geneva Cloud.