CloudSigma would like to inform you that the planned hardware maintenance in the Dublin cloud location, was completed successfully. The maintenance aimed at replacing a faulty driver in one of our storage nodes.
IMPACT: During the maintenance work, there was no impact on running VMs, nor on the cloud performance.
Posted Feb 10, 2025 - 20:09 UTC
In progress
Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Feb 10, 2025 - 19:00 UTC
Scheduled
CloudSigma would like to inform you that we are planning to perform hardware maintenance at our Dublin cloud location. During the maintenance, we will replace a faulty drive in one of our storage nodes.
IMPACT: There will be no impact on already existing customers’ virtual machines, hosts, network accessibility and/or any other running services.
Posted Feb 03, 2025 - 04:25 UTC
This scheduled maintenance affected: Dublin Cloud.