CloudSigma would like to inform you that the previously announced hardware maintenance at our Manila 2 cloud location has been postponed. The maintenance is now scheduled to take place on 19th of February. During this maintenance window, we will be replacing a faulty drive supporting the cloud infrastructure.
Impact: There will be no impact on existing customers’ virtual machines, hosts, network connectivity, or any other running services.
Posted Feb 11, 2026 - 12:07 UTC
Scheduled
CloudSigma would like to inform you that we are planning to perform hardware maintenance at our Manila 2 cloud location. During the maintenance, we will be replacing a faulty drive supporting the cloud.
IMPACT: There will be no impact on already existing customers’ virtual machines, hosts, network accessibility, and/or any other running services.
Posted Feb 06, 2026 - 13:01 UTC
This scheduled maintenance affects: Manila 2 Cloud.