CloudSigma would like to inform you that the planned hardware maintenance in the Zurich cloud location, was completed successfully. The maintenance aimed at hardware optimizations of the equipment in the Zurich cloud.
IMPACT: During the maintenance work, there was no impact on running VMs, nor on the cloud performance.
Posted Mar 16, 2025 - 18:11 UTC
Scheduled
CloudSigma would like to inform you that we are planning to perform hardware maintenance at our Zurich cloud location. During the maintenance, we will perform hardware optimizations of the equipment in the Zurich cloud.
IMPACT: As part of our ongoing infrastructure improvements, we will be decommissioning outdated hardware and replacing it with new nodes. Additionally, we will take this opportunity to replace faulty components in existing systems that will remain part of the cloud. The newly installed nodes will also introduce new functionality to the Zurich cloud, enhancing performance and reliability. No impact is expected on already existing customers’ virtual machines, hosts, network accessibility and/or any other running services.
Posted Mar 11, 2025 - 15:14 UTC
This scheduled maintenance affected: Zürich Cloud.