[LLA] Degraded Networking performance
Incident Report for CloudSigma
Resolved
CloudSigma would like to inform you that the network connection has been restored.

IMPACT:
Due to the nature of the issue, some of our customers might have been unable to reach their servers from the international peering.

Please accept our sincere apologies for any inconvenience caused.
Posted Jun 06, 2021 - 12:23 UTC
Identified
CloudSigma would like to inform you that we are still experiencing degraded network performance in our Boden DC location. Our operations team is working to resolve the issue as fast as possible.

Please take our apologies for the caused inconvenience!
Posted Jun 06, 2021 - 11:36 UTC
Investigating
CloudSigma would like to inform you that we are experiencing degraded network performance in our Boden DC location. Our operations team is working to resolve the issue as fast as possible.

Please take our apologies for the caused inconvenience!
Posted Jun 06, 2021 - 10:41 UTC
This incident affected: <a href="https://status.cloud.hydro66.com/"> Boden Cloud</a>.