CloudSigma would like to inform you that the scheduled maintenance of our PaaS Panels has been completed.
IMPACT: There was no impact on already existing customers’ virtual machines, hosts, network accessibility and/or any other running services. During the maintenance, customers were unable to access the web interface (panel) of our PaaS Service for about 15 minutes.
Posted Sep 27, 2024 - 00:39 UTC
In progress
Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Sep 26, 2024 - 23:00 UTC
Scheduled
CloudSigma would like to inform you that we are planning to perform a scheduled maintenance of our PaaS service in the Cairo cloud location. During the maintenance, we will deploy the new releases of the Service Provider and Reseller API.
IMPACT: There will be no impact on already existing/running customer’s virtual machines, hosts, network accessibility and/or any other running services. During the maintenance, the PaaS Web panel will be unreachable for about 15 minutes.