[PER] Network issues
Incident Report for CloudSigma
Resolved
CloudSigma would like to inform you that the network issues in our Perth cloud location have been resolved.

Please accept our sincere apologies for any caused inconvenience.
Posted Mar 24, 2022 - 20:15 UTC
Investigating
Currently, we experience packet loss to our Perth cloud location. The packet loss is observed in the connection from certain points of the world to the cloud.

IMPACT:
Due to the nature of the issue, some of our customers might have been unable to reach their servers from the international peering.
The issue is escalated to our Operations team and they are working on solving the problem.

Please accept our sincere apologies for any inconvenience caused.
Posted Mar 24, 2022 - 19:19 UTC
This incident affected: <a href="https://per.status.cloudsigma.com"> Perth Cloud</a>.