CloudSigma would like to inform you that the scheduled Network maintenance in our London cloud was successfully completed.
IMPACT: No interruption or degraded performance was observed during the maintenance of the network infrastructure.
Posted Feb 06, 2025 - 15:29 UTC
In progress
Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Feb 06, 2025 - 11:00 UTC
Scheduled
CloudSigma would like to inform you that we are planning to perform a scheduled maintenance of our Network infrastructure of the London cloud. More precisely, we will be upgrading the operating system of one of the routers sustaining the cloud's network.
IMPACT: There will be no impact on already existing/running customer’s virtual machines, hosts, network accessibility and/or any other running services.
Posted Jan 30, 2025 - 02:18 UTC
This scheduled maintenance affected: London Cloud.