[LON] PaaS Platform Unavailable
Incident Report for CloudSigma
Resolved
CloudSigma would like to inform you that the PaaS infrastructure in the LON cloud location is now operational and the panel is accessible.
Posted Dec 18, 2024 - 04:13 UTC
Investigating
CloudSigma would like to inform you that we are currently investigating an issue regarding our PaaS platform in the London location. At the moment, the panel is not reachable and we are working on bringing it back to an operational state.

We will keep you posted.
Posted Dec 18, 2024 - 03:29 UTC
This incident affected: London Cloud.