[CAI] Inaccessible WebApp Interface

Incident Report for CloudSigma

Resolved

CloudSigma would like to inform you that all issues related to our WebApp in the Cairo cloud location have been resolved.
Posted Jun 25, 2025 - 19:40 UTC

Update

CloudSigma would like to inform you all of the issues related to our WebApp in the Cairo cloud location have been resolved.
Posted Jun 25, 2025 - 15:56 UTC

Investigating

CloudSigma would like to inform you that we are currently experiencing issues with our WebApp in the Cairo cloud location.

Our Administrators are working on restoring the normal operation of the user interface. There is no impact on the customer's virtual machines, network accessibility, or other cloud infrastructure.
Posted Jun 25, 2025 - 12:28 UTC
This incident affected: Cairo cloud.