CloudSigma would like to inform you that the planned maintenance of our storage cluster, in the Dublin cloud location, was completed successfully. The maintenance aimed to perform a scheduled upgrade of the storage cluster.
IMPACT: There was no service impact, except a slight increase in the I/O operations.
Posted Jan 14, 2025 - 11:03 UTC
Update
CloudSigma would like to inform you that the maintenance will be extended for an additional one hour.
Posted Jan 14, 2025 - 10:02 UTC
In progress
Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Jan 14, 2025 - 07:00 UTC
Scheduled
CloudSigma would like to inform you that we are planning to do scheduled maintenance of our storage cluster in the Dublin cloud location. The maintenance aims to perform a scheduled upgrade of the storage cluster.
IMPACT: There will be no service impact, except a slight increase in the I/O operations.
Posted Jan 07, 2025 - 21:10 UTC
This scheduled maintenance affected: Dublin Cloud.