CloudSigma would like to inform you that the power inspection of our infrastructure in the Clark cloud location was completed successfully. During the maintenance, the power systems sustaining the cloud underwent secondary inspection.
IMPACT: There was no impact on any of the existing servers, drives, or networking, as our equipment has the required level of redundancy.
Posted Oct 18, 2024 - 09:19 UTC
In progress
Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Oct 18, 2024 - 00:00 UTC
Scheduled
CloudSigma would like to inform you that we are going to continue the previously stated Power Inspection of our infrastructure at the Clark cloud location. During the announced time window, the power systems sustaining the cloud will undergo secondary inspection.
IMPACT: There will be no impact on any of the existing servers, drives, or networking, as our equipment has the required level of redundancy.