[All] Unavailable credit card payments

Incident Report for CloudSigma

Resolved

We would like to inform you that the ongoing issue with our payment gateway has been successfully resolved.

Our credit card payments gateway provider has fixed the issues with processing new payments. All credit card payments working as intended.
Posted Mar 11, 2023 - 20:16 UTC

Investigating

Our payment gateway is still experiencing perturbations in processing payments. Some credit card payments might be able to pass, but some might fail to complete.

Please be advised that any existing account balance is unaffected and can be used for purchases and general consumption.

Our 24/7 live support team is available for future assistance on the matter.

We will post an update as soon as we have any news or resolution to the payments issue.
Posted Mar 11, 2023 - 12:30 UTC

Update

We are continuing to monitor for any further issues.
Posted Mar 11, 2023 - 05:37 UTC

Monitoring

We would like to inform you of an ongoing issue with our payment gateway.

Currently, our credit card payments gateway provider is having issues processing new payments. All credit card payments currently are failing to complete.

Please be advised that any existing account balance is unaffected and can be used for purchases and general consumption.

Our 24/7 live support team is available for future assistance on the matter.

We will post an update as soon as we have any news or resolution to the payments issue.
Posted Mar 10, 2023 - 21:59 UTC
This incident affected: Zürich Cloud, Geneva Cloud, Frankfurt Cloud, San Jose Cloud, Washington DC Cloud, Perth Cloud, Riyadh Cloud, Dublin Cloud, Tokyo Cloud, Manila 2 Cloud, Clark Cloud, and London Cloud.